2006scape, 2006, rsps, 2006-remade, rsremade, 06redone, runescape,
 
HomePortalCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 I think i found the issue!

View previous topic View next topic Go down 
AuthorMessage
Bradore
Admin
avatar

Posts : 35
Join date : 2015-12-03

PostSubject: I think i found the issue!   Tue Dec 15, 2015 10:32 am

Duc/no-ip wasn't running this hole time, so techinaclly it was online. Just not running thru the ip so you could log in, everything should work now, if ot comment below your problem. and we might of lost are players due to this issue for the last few days. I will be on later chris. I have work today.

see ya soon.
Back to top Go down
View user profile
pwnbychris
Admin
avatar

Posts : 29
Join date : 2015-12-03
Age : 19
Location : Canada

PostSubject: Re: I think i found the issue!   Tue Dec 15, 2015 2:25 pm

I still cannot connect Ill type out the whole thing it says to me.
"sorry, an error has occurred whilst loading runescape
To fix this try the following (in order):
1: try closing ALL open web-browser windows, and reloading
2: Try clearing your web-broswers cache from tools>internet options
3: try using a different game world
4: try rebooting your computer
5: try selecting a different version of java from the play-game menu
Back to top Go down
View user profile
Bradore
Admin
avatar

Posts : 35
Join date : 2015-12-03

PostSubject: Re: I think i found the issue!   Tue Dec 15, 2015 4:43 pm

I will try some things out. just got home from work.
Back to top Go down
View user profile
pwnbychris
Admin
avatar

Posts : 29
Join date : 2015-12-03
Age : 19
Location : Canada

PostSubject: Re: I think i found the issue!   Tue Dec 15, 2015 5:00 pm

okey, thanks sir
Back to top Go down
View user profile
Bradore
Admin
avatar

Posts : 35
Join date : 2015-12-03

PostSubject: Re: I think i found the issue!   Tue Dec 15, 2015 5:36 pm

It should work now, For you... Idk what you did. You must of deleted something. Make a new user on your computer and try and run the jar file on it.
Back to top Go down
View user profile
420mazeit



Posts : 2
Join date : 2015-12-05

PostSubject: Re: I think i found the issue!   Tue Dec 15, 2015 6:52 pm

nope, it says login server is down for me.
Back to top Go down
View user profile
Bradore
Admin
avatar

Posts : 35
Join date : 2015-12-03

PostSubject: Re: I think i found the issue!   Tue Dec 15, 2015 9:19 pm

Retry and respond to this comment if it worked or it didn't.
Back to top Go down
View user profile
Bradore
Admin
avatar

Posts : 35
Join date : 2015-12-03

PostSubject: Re: I think i found the issue!   Tue Dec 15, 2015 9:19 pm

Retry and respond to this comment if it worked or it didn't.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: I think i found the issue!   

Back to top Go down
 
I think i found the issue!
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Full-screen Issue!
» Found an iPad!
» need opinions on RL issue
» Otaku news issue #11: HAPPY BIRTHDAY TO ME!!!
» Otaku news issue #13: Butt emotions

Permissions in this forum:You cannot reply to topics in this forum
2006 Runescape Private Server :: Game :: Game Discussion-
Jump to: